通达信简单的选股指标公式_赢在走势

1,30个市半个的天,股价下跌至股的半个的。
XH:(HHV(C),30)-c)/hhv(c,30)>0.5;

2,昔日量 公正地5天。
超越2次
XG:V> MA(V),5)*2;


缩量
vol/ma(vol,10)<0.3;

3,包孕一号天和最后总有一天内,累计下跌平等的或超越20%选股.
xg(:,2)-c)/c>0.2;

4,股价钱在25天内是最低的的。
XG:C

5,选股:5天和10天黄金叉, 第二的天的处理在ExpMA。
每日5前文。
穿插(REF(EMA),5),1),EMA(C),10),1)) and
c>e马(丙),5);

6,请填写依靠机械力动摇词。:
1. 将偏倚界限为24天。,将KD标引的界限为9;3;3。
2. 形成分支指示应不足-6,这正好对股溢价的初步确实。。
3. KD指示发生黄金穿插,D线经过K线。。
4.
同时KD穿插,Kd指示D值不足16。。

BIAS3
:=(CLOSE-MA(CLOSE,24)/MA(使靠近),24)*100,colorff00ff;
RSV:=(使靠近)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,需要量很大。、速率约为3。,增长7点。
xg:v/capital*100>3
and (c/参考文献(C),1)>1.07;

8,股行情表上有同上黄线。,这叫做公正地价钱线。
a/capital*100;

9,阴至杨的词与近来同卵的。,当今的的终结线。
XG:REF(C),1)o;

10,股放弃20天动摇公正地股选择词
XG:REF(C),1)>马(丙),20)
and 穿插(MA),20),c);

11,一根大阳线,反正死气沉沉的5点。,再直涌现二根振幅不大于5的十字星或小K线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and
计数((H-L)/L)<)=2;

12,市场信息在增益的原始指定遗传密码
(c-参考文献(C),1))/c*100;

13,KDJ的J从O成轴的上发送动机。
RSV:=(使靠近)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,股价钱在4天内10天内有包孕一号天和最后总有一天。
计数(C>MA),10),4)=2;

15,选择在10天内市的股。
伯爵(C/RF)(C),1)>)>0;
又:
当今的的极点是c/rf(c),1)>
股选择:计数(当今的的市限度局限),n);

16,任一杨阅历10,20,30日线,生产能力的量是前总有一天的3倍。。
XG:Cross(c,马(丙),10))
and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30)) and
v>参考文献(V),1)*3;

17,有三条K线。,一号K线是阴线。;第二的条K线是孵化线。,高级的价钱小于一号K线。,最低的价钱高于一号K线。;第三K线不限于阴和杨。,高级的价钱小于第二的K线。,最低的价高于第二的根K线。确信的后动机
W1:=REF(C),2)
W2:=REF(H),2)>ref(h,1) and 参考文献(L),2)
W3:= REF(H),1)>h and 参考文献(L),1)
xg:w1 and w2 and w3;

18,当今的的股比近来的市量大10%。。
XG:V> REF(V),1)*1.1;

19,陆续5天,5天公正地值和5天动摇公正地数的差值为
count((马(丙),5)-ref(马(丙),5),1))<1,5)=5;

20,股价钱阅历了5周的均线。
XG:Cross(c,马(丙),5));
睬:每周选股

21,30日动摇公正地数词
XG:Cross(c,马(丙),30));

22,在这两条线的两头,有同上线或几条K线。,在内侧地两个在最低的点。
xg:参考文献(L),2)=l;

23,该比率大于1。
速率大于2%的词
XG:V/REF(V),1)>1 and
AMOUNT/CAPITAL*100>2;

24,换手:VOL*100/CAPITAL;
传递手总数(换成),10);

25,求体积法不足4000万的选股词
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)>1.1
and 参考文献(C),1)/l>1.1;

27,股选择与以开盘价和处理相当的词
XG:C=o;

28,5日动摇公正地线的股选择词
lt:CAPITAL/100<5000;
换手:=卷100 /本钱<3;
w1:马(丙),5)>ref(马(丙),5),1);
XG: LT and 换手 and w1;

29,摄入影片台词
XG:C>l;

30,
缺少铅。,那就:
XG:C>l and o>l;

31,5天的公正地价钱在总有一天完毕时使靠近。
XG:Cross(马(丙),5),c);

32,最低的价钱小于前总有一天的最低的价钱,但CL。
XG:LO

33,从30天降到当今的处理的20%的词。
XH:HHV(C),30)/c>;

34,周使豁裂股。
高易辨认(高),1);
圆状物以带束缚

35,30日均线或高级的的股
xg:马(丙),30)>ref(马(丙),30),1);

36,陆续4天处理动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线善于魅影魔星
(C-L)>(H-C)

38,处理 处理的10%
(c+c*);

39,当今的吐艳的词
c>o;

40,昔日量大于平等的近来量的2倍,股价下跌
XG:V> REF(V),1)*2
and c>参考文献(C),1);

41,昔日量不足近来量的超越2次,股价下跌
xg:v参考文献(C),1);

42,31日均线
xg:马(丙),30)>ref(马(丙),20),1);

43、向前推地域在-n%-n%私下
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

44,周转率10天30%前文的选股词
sum(VOL/CAPITAL*100,10)>30;

45,60个市半个的天,补充大于天数。
伯爵(C/RF)(C),1)>);

46,在昨天跌幅超越3%,当今的,本人启动了2%多股选股词。。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周速率小于10%的股
sum(VOL/CAPITAL*100,5)<10;

48,求体积法走到20天低点,股价也创下20天来的新低。
xG:V= LLV(V),20)
and c=llv(c,20);

49,5天内无下跌,绿线紧密的开票指示
伯爵(C)

50,当今的MACD平等的近来的MACD。 ,且macd>0″
的指标
差值:= EMA(使靠近),12)-EMA(使靠近),26);
DEA:= EMA(背离),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

51,陆续2天处理跌至30日均线以下。,显示平均的动机。
a1:伯爵(C)
drawtext(a1,c,交易),colorgreen;

52,股在公正地程度上超越8天。,左右都过错大好。,
a1:abs((c-马(丙),120))/马(丙),120))<;
XG:Count(a1,8)=8;

53,陆续三天选股词
count(o>参考文献(C),1)
and c>o,3)=3;

54,n是每日限度局限。
伯爵(C/RF)(C),1)>)>m;

55,股价比近来高。,比近来小。,充分。
XG:C>参考文献(C),1)
and VREF(V),2)*2;

56,陆续3天每天最低的价钱高于前总有一天
count(l>参考文献(C),1),3)=3;

57,每周求体积法增加50%或40%或N %。
a1:vol/capital*100;
XG:A1/REF(A1),1)

58,股价钱超越五天公正地价钱的15%。,并供给交易动机。
平均的:c/马(丙),5)>1.15;

59,两个杂交动物的选股词
计数(ABS)((C-O)/O<),2)=2;

60,N程度日,N1程度盘的左右振幅。
(HHV(H),N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and 参考文献(V),1)

61,陆续8天处理为5日均线。
计数(C>MA),5),8)=8;

62,振幅大于5%,处理不到15元。,三天均线比近来的三天动摇小道大。,摘除ST股。
a1:=h/l>;
a2:=c> and c<15;
a3:=马(丙),3)>ref(马(丙),3),1);
XG:A1 and a2 and a3;

63,处理前60天有利润率。
{长日利润率:= pPUT(60)* 100
aa:WINNER(参考文献(C),60 ))*100;

64,陆续三日收阳今后终结高于前儿且每日收于当天高级的价四处走动的每日涨幅不大于4%
选股:伯爵(C)>o and c>参考文献(C),1) and ABS((H-C)/C)< and c/参考文献(C),1)
<)=3;

65,近来搜集殷,昔日接见杨,K线结成。
C>O
AND 参考文献(C),1)

66,股打破5Ma价格看涨而买入,小于5Ma。用天箭座购得(子图)
a1:克罗斯(C),马(丙),5));
a2:穿插(MA),5),c);
drawtext(a1,low*,↑),colorred;
drawtext(a2,h*,↑),color00ffff;

67,当今的的250公正地线大于近来的近来的250公正地线
马(丙),250)>ref(马(丙),250),1);

68,历史高级的的线。
虚线(H>=HHV(C),0),h);

69,在EMA中添加政党的。,这条线的价钱是每日线的5倍。
aa:马(丙),5)*;

70,20天公正地
xg:马(丙),20)>ref(马(丙),20),1);

71,3天的关门都是暗处的。。
伯爵(C)

72,昔日处理为在昨天处理的2%~2%私下。
c/参考文献(C),1)>
and c/参考文献(C),1)<;

73,处理为5日前文5日均线。
计数(C>MA),5),5)=5;

74,速率在N前8%天前文。
参考文献(V)OL/CAPITAL*100,N)>8;

75,动摇公正地值18Ma
股价下跌后,紧压的感觉回调至18Ma
XG:计数(VMA(C),18);
N 回调正中鹄的回调数

76,1、近来的交易量是N天最低的的。,(n可调);

   
2、当今的是近来的数量。,(M可调);

   
3、昔日K线搜集线;
xg:参考文献(V),1)=llv(参考文献(V),1),n) and
v>参考文献(V),1)*m and c>o;

77,一号天收阴,第二的天,第三天,四个一组之物天,搜集三名红军兵士
XG:参考文献(C),3)O,3)=3;

78,十字架是封的,能够拐点是向上的。。
XG:ABS(C-O)/O<0.02 AND MA(C,5)>马(C),5),1);
月线选股

79,过来的3天(包孕近来、前儿)
计数(C>MA),250),3)=3;

80,跳高线,必要的: 1
跳高4%或2前文 大于6%的实在性。
O/参考文献(C),1)>1.04 AND
C/参考文献(C),1)<0.94;

81,必要的:1
让本人授给物前者是最新的高。,这总有一天的需要超越了7%。,并在过来的任一月里创下新高。 2:
因而前儿,近来,当今的本人都获得利益或财富更小的K线。,小型K线实在性是不得不的。
XG:REF(C),3)/参考文献(C),4)>1.07
and 参考文献(C),3)=hhv(c,20) and
count(abs((c-参考文献(C),1))/参考文献(C),1)<)))=3;

82,60和120的公正地间隔在n%里边
XG:ABS(马(C),60)-MA(C,120))/MA(C,120))

83,5天公正地线倾角大于60度。
(ATAN)(马(C),5)/马(C),5),1)-1)*100)*180/)>60;
也可以大约。:
(ATAN)(EMA(C),5)/REF(EMA(C),5),1)- 1)* 180);>60;应用指示行。
序:(ATAN)(马(C),5)/马(C),5),1)-1)*100)*180/);

84,中殷后来地,跳杨

c/参考文献(C),1)>;

85,伯爵(十),n) 这等比中数在N天有任一动机。,授给物n=10,那是10天内的信。
数字(包孕当今的),设想过错,,它被限度局限在动机被选择领先。,先前的
尽管不愿意。

86, 昔日市限额词

C/参考文献(C),1)>

87,在10天内有任一日限的词。

当今的的极点是c/rf(c),1)>
股选择:计数(当今的的市限度局限),10);

88,前儿完毕了。

参考文献(C),1)/参考文献(C),2)>1.095;

89,在过来的5天里,K线的高级的和最低的价钱都在动摇。,近来的翻倒是2倍。,特写镜头5%
(HHV(C),5)-LLV(C,5))/LLV(C,5)< AND V>参考文献(V),1)*2
AND C/参考文献(C),1)
>;

90,60和120的公正地间隔在n%里边

XG:ABS(马(C),60)-MA(C,120))/MA(C,120))

91,中殷后来地,跳杨

c/参考文献(C),1)>;

92,增强股(不包孕S股或ST股)的死线的词
w1:if((c-参考文献(C),1))/参考文献(C),1)>,date-1000000,c);

93,增幅不足2%

(c-参考文献(C),1)/参考文献(C),1)*100<2;

94,5日,10日,30天途径词,越好越好
m1:=马(丙)lose,5);
m2:=马(丙)lose,10);
m3:=马(丙)lose,20);
m4:=马(丙)lose,30);
Y1:=max(max(max)(M1),M2),M3),M4)
x1:=min(min(min)(M1),M2),M3),M4)
黏合:y1/x1
N越小,以为剂越多(n),)

95,(1)公正地速率

(2)20天(n)的恣意圆状物,换算公正地的正、负动摇<=p%;
Ad:DMA(C)
,v/CAPITAL );
AA:=(AA REF(AA),1)/REF(AA),1)*100


伯爵(AB),20)>=n;

96,
30个天线涌现。
马(丙),30)>ref(马(丙),30),1);

97,当今的的翻倒是前总有一天的两倍多。
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,5天动摇公正地线K线爬升的选股词

w1:马(丙),5);
w2:abc(c-w1)/w1<;
XG:Count(w1>ref(w1,1),5)=5 and w2;

99,20天公正地,62日动摇公正地线

XG:Cross(马(丙),20),马(丙),62));

100,平台整顿词,可调时期和结束地域。
计数(使靠近),0)>N
AND
(HHV),n)-LLV(使靠近),n)/LLV(使靠近),N)<=(N1/100);
结束时期,N1整顿地域

101,选出当天处理打破10日均线5%的个股
克罗斯(C),马(丙),10)*);

102,选择10天均线的最低的价钱。,股处理高于均线。
abs(l-马(丙),10))<0.005 and c>马(丙),10);

103,一号天股价下跌。,第二的天的翻倒是一号天市量的1倍。,超越10%。那第三天。
就买吧
W1:=REF(C),2)/参考文献(C),3)>1.1;
w2:=参考文献(V),1)/参考文献(V),2)>2;
xg:w1 and w2;

104,充分2倍打破300日线的选股指标
克罗斯(C),马(丙),300))
and v>参考文献(V),1)*2;

105,10日动摇公正地线的3天动摇公正地线,无效黄金叉
RSV:=(使靠近)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=穿插(MA),3),马(丙),10));
xg:w1 and 克罗斯(K),d);

106,30天动摇公正地头向上

马(丙),30)>ref(马(丙),30),1);

107,陆续3-5天,日均跌价不超越1%

W1:ABS(C-O)<;
XG:Count(w1,5)>=3;

108,K线十字星

ABS(C-O)/O<;

109,MACD两个黄金叉子不到8天。

差动的(=)(EMA),12) –
EMA(使靠近),26));
DEA:= EMA(背离),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
W1:穿插(背离),DEA)
XG:Count(w1,8)>=2;

110,近来向前推地域在-n%-n%私下
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

111,于20天公正地相差2个百分点
w1:abs(c-马(丙),20)/马(丙),20)*100<2;
m日公正地点的日公正地差词。
w1:abs(c-马(丙),n)/马(丙),n)*100
n:N日 m:M百分点

112,60mA由下向上。

马(丙),60)>ref(马(丙),60),1);

113, 股价回调至14日动摇公正地股选择

abs(c-马(丙),14))/马(丙),14)<0.005;

114,第五K线和第三十K线私下的高级的价钱。

hhv(参考文献(C),5),25);

115,MACD拐点词

差动的(=)(EMA),12) –
EMA(使靠近),26));
DEA:= EMA(背离),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:参考文献(MACD),2)> REF(MACD),1) and 参考文献,1)

116,跳高开闭线

LOW>REF(HIGH,1) and
c>o;

117,300日线选股词
c/参考文献(C),1)>1.09
and 克罗斯(C),马(丙),300));

118,在F的若干总有一天,翻倒都是公正地10天的两倍多。
W1: = LLV(MA(V),10),5);
xg:v>w1*;

119,股价在几天内继续5个天线。,每日处理不超越5天线的2%。

w1:=abs(c-马(丙),5))/马(丙),5)<0.02;
XG:Count(w1,n)=n;

120,跳高后,三天内缺少补苴缺口。
参考文献(低),2)> REF(高),3)
and l>参考文献(低),2);

121,日甘油炸药不足3%

C>0 AND C/参考文献(C),1)
>1.03;

122, 股价在新市日走到30个市日。

H>ref(H,30);

123,陆续N日使靠近线

UP:=CLOSE>OPEN;
计数(上),N)=N;

124,
第二的天5天。
ZDL:=HHV(V),5);
v0:=IF(v>=zdl,0,v);
v1:=IF(参考文献(V),1)>=zdl,0,参考文献(V),1));
v2:=IF(参考文献(V),2)>=zdl,0,参考文献(V),2));
v3:=IF(参考文献(V),3)>=zdl,0,参考文献(V),3));
v4:=IF(参考文献(V),4)>=zdl,0,参考文献(V),4));
第二的重:记号斯(max(max(max)(V0)),V1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,一号次大规模的 + zdl+
第二的,浓厚的的 2);异样的规律可以用来寻觅。、四个一组之物大和最小。
这时词就像任一满的销售的偏爱的。,它处理了任一思绪成绩。

125,5天公正地线倾角大于60度。
(ATAN)(马(C),5)/马(C),5),1)-1)*100)*180/)>60;


更令人激动的的目录,请点击它。
从不及格走向成

瞄准中,请稍等。

发表评论

电子邮件地址不会被公开。 必填项已用*标注